Power Cycle a DSL/Cable Modem
Symptom:
I suddenly lose connectivity over my DSL/Cable line, and I cannot browse the Internet even though I appear to be connected.
Cause:
It is possible that your modem is no longer synchronized with the equipment in the provider's office.
Resolution:
To resolve this issue power cycle your DSL/Cable modem. To power cycle, perform the following:
(Note: Steps one (1) and two (2) are for external modems, routers, and external networking devices. Go directly to step three (3) if you have an internal modem and do not have a router or external networking device.)
Additional Information:
There is no additional information.
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